關於代理的問題

我現在使用S5的代理,但是新版本無法使用我換成1.40的版本卻可以用.所以我不知道問題出在哪裡.請知道的大大們告知一聲.謝謝!!!

我这正常使用 你设置图看看?

新版本1.74没有问题

[quote=“zhuxiaoying85309, post:2, topic:51524, full:true”]
我这正常使用 你设置图看看?
[/quote]

附上截圖,我一使用代理就無法登錄帳號!!謝謝!!

你试过你的代理能否正常工作吗,在其他软件上,我这设置一样的情况下,使用正常的

能,在bitcomet1.40版上可以工作!!!

image
唯一的区别就是,,我的没账号密码,不知道是不是这块有问题

1.40有啥特别吗?为啥不升级

1.40我的代理才可以工作!!!

我這是花錢參加的vpn,也許是這公司的問題,最近在跟他們詢問.謝謝各位大大的幫助!!!以後有問題再麻煩各位!!!